Aller au contenu


Photo

!! Debug sur Windows8 !!

un ptit jeux de plantage^^

  • Please log in to reply
3 réponses à ce sujet

#1 ol' rem

ol' rem

    Plieur confirmé

  • PcPerfonaute
  • 393 messages
  • Gender:Male
  • Location:in da city

Posté 17 September 2011 - 11:35 PM

Bonsoir ,

je teste depuis quelques jours windows8 (comme pas mal de personnes , j' imagine ...) .
mon constat est qu' il mêle très bonnes idées , une ergonomie discutable mais qui s' utilise bien une fois les vieilles habitudes mise de coté , de bonnes choses en réseau , . . . et de super plantages dans la grande tradition windows ^_^

s' il y a des personnes intéressées je vous propose de raconter , de faire partager , pour qu' on puissent s' informer ,voire s' entraider grâce à nos expériences malheureuses (mais instructives ^^ ) .


bon , bien qu' étant d' un naturel timide et réservé , j me lance :

config : Q6600 sur Asus X38 avec 2 * 1Go , hdd sata2 samsung 300 Go , windows8 64bit


1°)
après première partie de l' instal reboot impossible : blocage sur detection AHCI ... mettre le SATA en "mode IDE" règle le problème .
mais Quid des perfs , du ncq , etc ... ?

n' ayant pas pu tester l' instal sur un autre HDD je ne sais pas si ce problème est réservé à mon modèle de HDD :unsure:

2°)
j' ai voulu tester le système de recovery nouvellement appelé "Refresh" (peut-être qu' un terme plus doux est rassurant pour certains ??) ... tout semble bien se dérouler jusqu' au redemmarage ... et lors du login c' est mon mot de passe qui n' est plus reconnu ... cool :blink: (ayant fait une instal en rapport à mon compte Live le mdp est sûr ...)

allez , une ptite dernière ,

3°)
avec un ptit jeu qui tourne (Rift pour l' occasion _en free trial :P _) lors d' un retour sur le bureau , avec le jeu toujours en background , j' ai eu droit au bout d' un quart d' heures à une perte de contrôle de l' adaptateur graphiques ; chose que je n' avais pas vu depuis longtemps (avec les anciens client gpu F@H ^^) _ expérience renouvelée deux fois ...
si c' est les pilotes , une nouvelle version corrigera facilement le problème .
(si c' est ma CG qui se meurt ... nooooooooooon ça doit pas être ça ...)

mais il y a également beaucoup de bonnes surprises dont je ne parlerais pas .... spoiler c' est mal ... -_- .
sachant que le système est prévu de passer Gold en avril 2012 environ il reste du temps pour corriger , améliorer , etc. toutes les fonctionnalités ne sont d' ailleurs pas encore dispos ... MAIS IL EST OU HYPER-V ?? :mad:



PS : merci d' avoir lu ce post jusqu' au bout , ce doit d' ailleurs être le plus long que j' ai fait sur le fofo ^^.
venez nombreux passer vos nerfs sur billou et ses acolytes ou tout simplement nous raconter vos aventure avec la "pre-build-pas-encore-beta" de windou8 _

PPS : pas encore pensé à tester les clients folding d' ailleurs . au fait , VMWare ne lance pas les VM pour moi ... pas pratique ...

#2 ol' rem

ol' rem

    Plieur confirmé

  • PcPerfonaute
  • 393 messages
  • Gender:Male
  • Location:in da city

Posté 08 October 2011 - 02:17 PM

bon tout le monde est d' accord , cette version c ' est amusant deux-trois jours après on reviend sous seven ...
ok

topic inutile^^ .


ps : le probleme AHCI semble venir de mon matériel et non du système (hé faut pas abuser quand -même , hein)

#3 foo_fight

foo_fight

    origamiste

  • Modérateur
  • 2517 messages
  • Gender:Male
  • Location:Essonne (IDF 91)
  • Interests:Hardware PC
  • Processeur:Non précisé

Posté 08 October 2011 - 07:49 PM

Merci pour ce retour d'expérience.

Perso ça prend déjà beaucoup de temps à tester le matos alors je me suis jamais lancé dans le test d'une version beta d'un OS.

Par contre c'est toujours intéressant de voir s'il y a des améliorations de perfs notamment avec un logiciel multithread comme le client SMP de f@h.
Venez m'affronter -> http://foofab.labrute.fr

#4 ol' rem

ol' rem

    Plieur confirmé

  • PcPerfonaute
  • 393 messages
  • Gender:Male
  • Location:in da city

Posté 11 October 2011 - 04:14 PM

là c' est quand même un test extrémement léger , qui tiend plus d' un ptit jeu "chasse au bug" ; d' ailleurs ça s' est fini par mon alim qui à laché (une corsair quand-même) mais je ne pense pas qu' il y ai de lien avec la béta ...

je pense que M$ attendait surtout des retours utilisateur sur l' ergonomie , le systéme étant amputé de nombreuses fonctionnalités intéressantes (virtualisation , market ...) . Mais pour moi des détails comme la restauration qui une fois effectuée bloque le loggin sont impardonnables .

de plus étant gamer à mes heures perdues les bugs comme l' obligation de jouer en mode fenêtre sur certains jeux (BF3 , Homefront) rendent le systéme beaucoup moins intéressant .

néanmoins j' attend la prochaine version pour voir si ça évolue dans le bon sens .

un point que j' ai trouvé très efficace par contre , c' est le montage des ISO , qui se montent direct dans un lecteur virtuel crée en moins d' une seconde _ rapide et fonctionnel .

Modifié par ol' rem, 11 October 2011 - 04:15 PM.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)