Jump to content
PcPerf.fr

pat1ent00

PcPerfonaute
  • Content Count

    718
  • Joined

  • Last visited

Everything posted by pat1ent00

  1. topic revival Miaou à tous et TG de bière ( Je check si je peux faire tourner folding@home, malgré mes machines asthmatiques )
  2. nico@blackight:~/Bureau$ top -p15410 top - 20:27:34 up 6 days, 12:12, 3 users, load average: 12.50, 12.43, 12.36 Tasks: 1 total, 0 running, 1 sleeping, 0 stopped, 0 zombie Cpu(s): 0.5%us, 0.0%sy, 99.4%ni, 0.0%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st Mem: 12332536k total, 1852180k used, 10480356k free, 171016k buffers Swap: 9936160k total, 0k used, 9936160k free, 887700k cached PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 15410 nico 39 19 557m 93m 2464 S 794 0.8 1387:40 FahCore_a3.exe la je suis a 0.8% de ram soit environ 100mb de ram (j'ai 12gb de ram) ce qui me parait etrangement peu ,je susi pas encore tombé sur une bigadv=> donc c'est le smp classique
  3. reinstall des vieux driver, ça pourrait permettre de relancer la machine. parrait qu'i y a eu un hotfix d'ati pour les dernier driver, ça pourrait aidder ptete, non?
  4. Writing final coordinates. [15:37:38] Completed 500000 out of 500000 steps (100%) Average load imbalance: 8.0 % Part of the total run time spent waiting due to load imbalance: 1.8 % NOTE: 7 % of the run time was spent communicating energies, you might want to use the -gcom option of mdrun Parallel run - timing based on wallclock. NODE (s) Real (s) (%) Time: 37516.086 37516.086 100.0 10h25:16 (Mnbf/s) (GFlops) (ns/day) (hour/ns) Performance: 161.885 10.744 2.303 10.421 gcq#0: Thanx for Using GROMACS - Have a Nice Day si ça peut aider, voici le message a a fin de la WU, je ne sais pas du tout a quoi ça correspond mais le "imbalance" me pareait etrange
  5. ouaip j'utilise le core A3 - c'est peut etre une cooincidence, mais ça n'arrive que la nuit quand je ne travaile pas dessus si ça peut aider, j'avais des mise a jour prioritaire a faire, la fleche rouge mais j'attendais la fin de la wu pour les faires.... ps: je regarde le pb de compil du kernel
  6. Bon ça recommence.... le client bloqué a 700% avec les 1% depassant 2h Je me demande si le client aime la mise en veille en fait car j'avais tout fermé (firefox-thunderbird and co), peut être qu'il y a un downclock qq part que le pc est au repos en tout cas ça m'énerve gentiment, j'avais pas ce "bug" avec les autres clients
  7. ca va mieux en fait, beaucoup mieux => 4min /1% j'avais surement un process qui bouffait, surement une page avec du flash ouverte :/ j'ai pas encore trouvé ce qui clochait cette nuit => [05:01:41] Completed 10000 out of 500000 steps (2%) [06:07:31] Completed 15000 out of 500000 steps (3%) [07:13:24] Completed 20000 out of 500000 steps (4%) [08:16:36] Completed 25000 out of 500000 steps (5%) [09:21:45] Completed 30000 out of 500000 steps (6%) apres avoir fermé firefox.. [12:26:43] Completed 250000 out of 500000 steps (50%) [12:30:39] Completed 255000 out of 500000 steps (51%) [12:34:35] Completed 260000 out of 500000 steps (52%) [12:38:30] Completed 265000 out of 500000 steps (53%) [12:42:26] Completed 270000 out of 500000 steps (54%) donc c'est pas mal finalement, je suis au même niveau que e core A2 (sauf que leA3 ne creer qu'un seul process on va vvoir ce que donne les prochaine WU, ça ressemble pas a une big adv
  8. plop, ça va beaucoup mieux, ça a fini la wu et c'est passé a du core A3 a 800% =D 2635 nico 39 19 569m 95m 2476 S 789 0.8 3149:08 FahCore_a3.exe par contre, je pense que je suis out pour la deadine, 1% en 1h05 ~ :/ je vais repasser en mode smp classique apres NIco
  9. Plop, Foo, j'ai un pti soucis avec mon client folding en partant en vac, j'avais migrer vers le client 6.29, et j'ai laisser pisser. fah6 -smp 8 -bigadv en rentrant, je regarge mes stat et ça correspond bien avec ~55kpts tout les 3jours. mais en regardant mes log de fah, le client ne tourne que sur 4 core (au lieu des 8...) et ça tourne même pas a 100% !!!!! (et c'et encore le core A1) je bouce 1% en 15min ~ soit la wu en 1jours et qq, c'est enorme!!!!! et je comprend pas pourquoi.. 1865 nico 39 19 184m 133m 1876 S 98 1.1 0:17.04 FahCore_a1.exe 1866 nico 39 19 141m 92m 1680 S 51 0.8 0:08.24 FahCore_a1.exe 1867 nico 39 19 140m 90m 1680 S 39 0.8 0:06.53 FahCore_a1.exe 1868 nico 39 19 138m 89m 1692 S 31 0.7 0:05.27 FahCore_a1.exe 1350 root 20 0 222m 81m 23m S 4 0.7 0:11.96 Xorg J'ai lu par ci par la que les stats de folding ont changé, nouvelle machine, etc mais je comprend pas trop pourquoi j'ai des stats que tout les 3jours alors que je boucle 1wu par jour~ Depuis ce matin, j'ai changé ma ligne de commande vers fah6 -smp 8 -bigadv -advmethods -forceasm ça devrait finir la wu et j'espere regler mes soucis :/ 1 - tu aurais une idée pour le coup des stats? 2 - tu aurais une idée sur le coup du smp 8 qui ne tourne que sur 4core? Merci d'avance
  10. bah c'est pas mal tout ça
  11. ouf la WU est repartie sur la debian (j'ai pas beaucoup de point bonus mais bon... le principale, c'est que la WU soit repartie) par contre, avec une debian fraichement installé, j'ai l'impression que ça tourne moins bien que sur la ubuntu :/ 41min contre 38 :C Je regarde ce soir pour le nouveau client smpA2, ça devrait mieux correspondre à ma machine que la bigadv
  12. merdouille de merdouille, merci ubuntu mise a jour de server xorg, ma copine reboot pour x raison et le pc redemarre plus o_o je pense a un pb entre xorg et les drivers proprio ati la recup est vraiment pourri car j'ai plus acces au mode rescue depuis la 9.10 (encore un truc bien con d'ubuntu) au passage, le reboot m'a foutu en l'air ma WU (93% - 2.5jour dnas les choux =C ) j'ai save le repertoire folding a partir d'un live-cd .... j'install debian et on verra bien si la wu repart (mais je doute)
  13. yeah! je fini les dernier 10% de ma Wu et je maj le client merci
  14. quand il y aura du bonus pour les smp classique, je repasserais dessus. la machine a du mal a tenir la cadence avec les bigadv (suffit que je bosse dessus et c''est mort ) a moin de trouver un nehalem HT.. (merci du toyo encore )
  15. ouaip, en partant auboulot, ça avait dl une wu (smp classique par contre)
  16. Plop, Apres avoir fini sa bigadv, il n'arrive a pas a dl de nouvelle wu. j'ai d'abord pensé qu'il n'y avait plus de big adv de dispo, j'ai lancé en smp classique, rien non plus j'ai relancé en bigadv la voici qq un des log le serveur bug ? il ne connecte mais rien "+ No appropriate work server was available; will try again in a bit." Launch directory: /home/nico/folding-at-home Executable: ./fah6 Arguments: -smp 8 -bigadv [06:58:52] - Ask before connecting: No [06:58:52] - User name: [PcPerf]_ethan (Team 51) [06:58:52] - User ID: 6023C6044D7BAC5C [06:58:52] - Machine ID: 1 [06:58:52] [06:58:52] Loaded queue successfully. [06:58:52] - Preparing to get new work unit... [06:58:52] Cleaning up work directory [06:58:52] + Attempting to get work packet [06:58:52] - Connecting to assignment server [06:58:53] + No appropriate work server was available; will try again in a bit. [06:58:53] + Couldn't get work instructions. [06:58:53] - Attempt #1 to get work failed, and no other work to do. Waiting before retry. [06:59:10] + Attempting to get work packet [06:59:10] - Connecting to assignment server [06:59:10] + No appropriate work server was available; will try again in a bit. [06:59:10] + Couldn't get work instructions. [06:59:10] - Attempt #2 to get work failed, and no other work to do. Waiting before retry. Nico
  17. =D j'ai eu à rebooter la machine pour changer de kernel, aucun soucis ça a repris le calcul la ou ça en est resté
  18. ça change de ce qu'était mempa à l'origine :/
  19. totalement HS mais on est dna sla section blabla vous avez vu ce qu'est devenu mempa. org?
  20. oui au gros ppd, mais faut pas rebooter la machine :/ sinon ça se vautre on a rien sans rien remarque
  21. je viens de relancer le bigadv, fini les 7680pts/jours on va voir ce que donne bigadv sous Xubuntu et .2.6.31-17 (le dernier noyau ubuntu) 15millions quand même!!!!
  22. copie moi ce qu'il y a dans ton terminak car /etc/default/grub doit exister! si tu as une ip public, tu peux me donner un acces? on verra le truc dnas un screen avec msn interposé =D
  23. le multicore, c'est tres bien utilisé.. moin pour le grand public mais dans le coté pro..ça existe depuis tres tres longtemps apache/sql savent très très bien s'en servir, s'en parlé des machines virtuelle. avec 6coeurs permet au contraire de faire des économies de même lorsqu'ils sortiront le 10coeurs =D. par exemple lorsqu'on est passé du simple au dual core, ta config était 2fois plus performante (presque hein.. ) mais ne consommait pas 2 fois plus la c'est pareil, le tdp ne sera +50% par rapport à un quad sans compter la baisse de la gravure
×
×
  • Create New...