Jump to content
PcPerf.fr
Sign in to follow this  
jackass

WU non comptabilisées

Recommended Posts

tu utilises quel version du logiciel graphique, console, économiseur d'écran ?

 

le client télécharge une WU à chaque fois ou il reprends la meme mais à zéro ?

Share this post


Link to post
Share on other sites

pourquoi tu dit que tu n'as pas eu de points ? :?

 

ici je vois que tu as renvoyé une WU tous les jours depuis dimanche, avec les points qui vont avec

Share this post


Link to post
Share on other sites

j'ai trouvé d'ou vient le probleme!

la page des points n'a plus la meme adresse qu'avant! donc quand je j'allais sur la page des points je trouvais toujours le meme resultat.

merci a toi thor pour avoir cherché le probleme! :D

Share this post


Link to post
Share on other sites

puisqu'on est dans la rubrique "problème" je viens poster le mien à la suite!

en faite me dmandez pas quel mode j'utilise c'est celui qui met une petite icone dans la barre de tache de windows, et qu'on peut visualiser en mode plein écran ou fenêtre! Voilà ça c'est fait!

Ensuite cela fait deux ou trois wus que je finis, mais pourtant sous la ligne "Finished wus" ça m'indique "none" :roll: bizarre non?

Une idée? car là je sèche moi! :D

Share this post


Link to post
Share on other sites

Tu utilises la version client graphique.

Ensuites pour ton problème il se peut que le client (ou logiciel) ne puisse pas se connecter au serveur pour renvoyer les données, par contre il arrive à en télécharger d'autres pour continuer à travailler.

Utilises-tu le logiciel EM3?

C'est le compagnon idéal pour la version client graphique. Il te permet de savoir si tu as des WU finies en attente d'envoi.

Regarde ici http://forum.pcperf.eu/viewtopic.php?t...sc&start=15

Tu vois le petit 1 blanc dans le rond bleu cela veut dire qu'il y a une WU qui est finie et qui n'a pas encore été envoyée.

Dans ce cas il faut fermer le client puis le réouvrir pour qu'il essaie à nouveau d'envoyer le résultat des calculs.

Share this post


Link to post
Share on other sites

non loupé c'est pas cette version que j'utilise ! moi c'est beaucoup moins convivial!

c'est la version graphique de windows mais vilaine quoi! :D

Bon ça doit être un petit bug, car en jettant un oeil sur le fichier log, il est bien ecrit que les données sont transmises et qu'à la fin de chaque wus, il y en a une autre de téléchargée, donc je ne vais pas m'inquiter pour si peu! ;-)

Share this post


Link to post
Share on other sites

:roll: heu non c'est pas celle là non plus! :D

console ou graphique je connais pas la différence!^^

bon ça y est j'ai une wu de comptabilisée. ;-)

Share this post


Link to post
Share on other sites

en fait c'est celle ci!

a vous de me dire s'il s'agit du graphique ou du console mode!

8e5dbfb6.jpg

 

 

Sympa l'aluminoïd mode pour le forum! ;-)

Share this post


Link to post
Share on other sites
en fait c'est celle ci!

a vous de me dire s'il s'agit du graphique ou du console mode!

8e5dbfb6.jpg

 

 

Sympa l'aluminoïd mode pour le forum! ;-)

Ca c'est la version client graphique.

Share this post


Link to post
Share on other sites

c'est la version graphique :D

 

Sympa l'aluminoïd mode pour le forum! ;-)

 

Il me reste plus qu'à modifier le logo.

Share this post


Link to post
Share on other sites

plop all

 

 

bah voila je pense aussi qu'à chaque fois que je reboot le pc, les client dl une autre WU

 

le nom des Wu sont different , ce qui est assez embetant car je plis des WU que je ne fini pas donc resultat=0 pour la science

Share this post


Link to post
Share on other sites

En fait ce n'est pas forcément 0 de résultat pour la science dans le sens où ça permet aux équipes de Vijay Pande de corriger un éventuel bug du client.

Voilà peut-être une explication au fait que le client télécharge une autre WU quand tu redémarres ton PC :

(copie / coller d'un post que j'ai fait sur le topic "durant la semaine en cours")

Je pense que tu fais des EUE (early unit end). Voir ici pour les explications (en anglais) : http://fahwiki.net/index.php/Early_Unit_End

En gros le calcul de ta WU ne va pas jusqu'au bout. Dans ce cas là tu n'obtiens qu'une partie des points que rapporte la WU que tu étais entrain de calculer.

Ce genre de problème peut arriver sur des WU en beta test ou bien à cause d'un plantage du CPU ou de la RAM.

Il est possible que ton CPU chauffe trop et que cela génère des erreurs de calcul, dans ce cas le client renvoi au serveur l'info et demande une autre WU.

Share this post


Link to post
Share on other sites

deja bad news aussi

j'ai desinstallé un log et depuis, le f@h console deconne, donc je tourne uniquement sous le mode graphique

 

je suis a 50% de charge

 

ensuite je suis allé sur cette page

 

http://vspx27.stanford.edu/cgi-bin/main.py...=[PcPerf]_ethan

 

et j'ai 3 Wus de comptabilisées, pige pas tout, comment je peux avoir fini des WU sans les avoir finis réelement

Share this post


Link to post
Share on other sites

3 WU de renvoyer mais seulement 42 points.

 

Les WU qui rapportent le moins de points en font quand meme plus de cent.

 

Tu les as ramené, c'est pour ça qu'elle s'affiches mais incomplétes, c'est pour ça que tu n'as pas tous les points

 

qu'est ce que tu veut dire pare "le f@h console deconne", il te mets des messages d'erreurs ? tu utilise quel version ?

 

et le client graphique a déja finis une WU ?

Share this post


Link to post
Share on other sites

ça me sortais, error could not write local file. EXITING

- shuting down core

 

Foldin@home core shutdown: FILE_IO_ERROR

Error opening or reading from a file

 

et apres ça faisait rien

 

je vien de retester, pour rechoper l'erreur et j'ai eu le message

 

cependant 5 minute apres, c'est repartie, je pige rien...

 

 

fh2ny4.jpg

 

et c'est en general apres la fin du step0, que ça bloque

Share this post


Link to post
Share on other sites

vu que tu as la console d'afficher, je me doute que tu la lance manuellement, mais tu est sure que tu n'as pas installé F@H comme service et qu'il n'y as pas déja une occurence du client qui tourne avant que tu le lance manuellement ?

Share this post


Link to post
Share on other sites

a priori non..mais j'avais pas vu un truc..

il y a un prob avec les fichier de log

 

fh3wc5.jpg

 

si il a creer le log2, il ne devrai plus y avoir de problemes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...