Jump to content
PcPerf.fr
Sign in to follow this  
cyb

prob sous seven

Recommended Posts

salut les filles ca fait une paye que j'ete pas venu ici !!

 

j'espère que vous allez bien

 

voila mon probleme , j'ai la rc de seven en test comme vous je suppose , je possede un moniteur iiyama prolite HD 24 pouces qui fonctione a merveille sous xp mais il y'a peut j'ai acheté un cordon hdmi pour bénéficier de la qualité maximum son et image vu que j'ai aussi une ati 4870 hd donc vala

 

sous xp pro no problème mais sous seven ca le fait pas , la résolution est bonne quelle que soit le pilote et j'ai un cadre noir autour de l'image , comme si seven ne reconnaissait pas un 24 pouce mais un 22

 

j'ai tout tenté pilote ati , catalist , celui de seven , reinstalation et patin couffin

rien , nada , keudal

 

ca bouge pas alors si les petit génies de ce faux rhum savent un truc la dessus merci d'avance :):):salut:

Share this post


Link to post
Share on other sites

Salut cyb :salut:

 

Tu as essayé de jouer avec les réglages intégré à ton écran ?

Share this post


Link to post
Share on other sites
Salut cyb :salut:

 

Tu as essayé de jouer avec les réglages intégré à ton écran ?

 

yes dailleur le calibrage automatique n'est pas activé je ne peut pas m'en servir

Share this post


Link to post
Share on other sites

ow et en dvi ou autre le probleme se pose encore??

Share this post


Link to post
Share on other sites
ow et en dvi ou autre le probleme se pose encore??

 

en dvi ca marche impec , je precise que le cordon hdmi fonctione bien sous xp pro

 

je pense que c'est seven le probleme ..

Share this post


Link to post
Share on other sites

waw t'as essayé de bidouiller dans le centre de mobilité? ( ce doit etre accessible meme sur les fixes je pense)

repart de la plus basse resolution et dis a partir de laquelle ca dévie.

Share this post


Link to post
Share on other sites
waw t'as essayé de bidouiller dans le centre de mobilité? ( ce doit etre accessible meme sur les fixes je pense)

repart de la plus basse resolution et dis a partir de laquelle ca dévie.

 

deja fait toute les résolutions cadre noir a chaque fois , je ne peut meme pas vous faire screen car la souris ne va pas sur le ce fameux cadre

 

je vais toutefois voir ce centre de mobilité je ne sait pas ce que c'est

 

++ man :rolleyes:

Share this post


Link to post
Share on other sites
deja fait toute les résolutions cadre noir a chaque fois , je ne peut meme pas vous faire screen car la souris ne va pas sur le ce fameux cadre

 

je vais toutefois voir ce centre de mobilité je ne sait pas ce que c'est

 

++ man :rolleyes:

 

 

je vient de réessayer et donc effectivement a certaine résolutions j'ai pas ce cadre comme 1680/1050 et 1600/1200 et bien sur j'ai une image pourri

 

en revanche 1776/1000 et 1920/1080 ( ma resolution) la ca foire complet j'y comprend keudal rondidju !!!

Share this post


Link to post
Share on other sites
dans le CCC, partie " Graphics settings",-> "DTV"-> "Scaling option"

 

alors j'ai un probleme a l'instal du pilote " le fichier INF est introuvable "

 

ca me gave !! le pire c'est que avant de réinstaller seven le pilote marcher bien

 

décidément windows restera Windows sous toute ces déclinaisons

Edited by cyb

Share this post


Link to post
Share on other sites
dans le CCC, partie " Graphics settings",-> "DTV"-> "Scaling option"

 

ca marche pas pfff c'est la merde imageshack :rolleyes:;);):angry:

Share this post


Link to post
Share on other sites
j'ai jamais tenté d'installer de catalist sous 7

 

j'ai trouvé un correctif il c'est installé , cependant je n'ai pas le menu hdtv de plus j'ai voulu rebrancher mon cordon dvi et la l'écran est tout a fait normal sauf que nouveauté j'ai des scintillement rouge partout

 

Pour le moment seven est pas au point ni les pilotes du moins pour la partie HD

 

tan pis je reste sur xp pro

 

merci piaf et aux autre aussi , et est ce que dans le lot certain on un ecran full hd , la cg qui va avec en ati car je suppose que chez n vidia ce genre de problème n'existe pas et éventuellement le tous branché avec un cordon hdmi

 

ha aussi je sait qu'il existe plusieurs qualité de cordon j'en ai vu sur le net jusqu'à 80 euro pièces !! ca fait cher du centimètre de fils

 

j'ai payé le miens dans les 15 euros c'est peut etre un cordon de merde

Share this post


Link to post
Share on other sites

nan, les cable a 80€ voir 300€ c'est de l'arnaque, cf le test les numériques, de toute façon, une liaison numérique importe peu sur la qualité du câble.c'est 1 ou 0

Edited by lepiaf37

Share this post


Link to post
Share on other sites

wai m'enfin ton cable, si le waifai te fous tout en l'air la ya de quoi se poser des quests ^^mais sinon, les hdmi sont en general pas trop mauvais, + cher c'est des gadgets genre cables a embouts rotatifs, trucs hypermegagigasupertrop blindé.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...