Jump to content
PcPerf.fr
foo_fight

SMP2 en béta publique

Recommended Posts

11/05/2010

 

Mise à jour obligatoire pour continuer à plier en SMP -> http://fr.fah-addict.net/news/news-0-308+s...-superieure.php

--------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Les nouvelles WU sont là!!-> http://fr.fah-addict.net/news/news-0-239+s...s-6012-6015.php

 

Vous devez télécharger le nouveau client SMP -> v6.29 et utiliser l'option -advmethods pour recevoir les nouvelles WU.

 

---------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Voilà du nouveau pour ceux qui tourne avec le client SMP -> http://fr.fah-addict.net/news/news-0-235+s...vos-clients.php

 

Un nouveau client qui prépare l'arrivé des WU SMP2.

 

Pour ceux qui tournent en BigAdv (Pat1ent00 si tu me lis) il faut faire la mise à jour avant les autres.

 

Edit 1 : ça se rapproche de plus en plus -> http://fr.fah-addict.net/news/news-0-236+s...verte.php"]http://fr.fah-addict.net/news/news-0-236+s...eta-ouverte.php

 

Edit 2 : le nouveau core de calcul est le A3, les WU commencent à être distribuées (p6012) car nous sommes en phase de béta publique.

Share this post


Link to post
Share on other sites

merdouille de merdouille, merci ubuntu :mellow:

 

mise a jour de server xorg, ma copine reboot pour x raison et le pc redemarre plus o_o

je pense a un pb entre xorg et les drivers proprio ati

 

la recup est vraiment pourri car j'ai plus acces au mode rescue depuis la 9.10 (encore un truc bien con d'ubuntu)

 

au passage, le reboot m'a foutu en l'air ma WU (93% - 2.5jour dnas les choux =C )

j'ai save le repertoire folding a partir d'un live-cd .... j'install debian et on verra bien si la wu repart (mais je doute)

Share this post


Link to post
Share on other sites

Encore du lourd côté SMP2.

 

-> http://fr.fah-addict.net/news/news-0-236+s...eta-ouverte.php

 

Il faut mettre l'option Advmethods dans la configuration du client ou dans le raccourci.

 

Au passage je note qu'il faut retourner plus de 80% de ses WU SMP A2 dans la deadline pour avoir le bonus.

 

:mellow:

 

au passage, le reboot m'a foutu en l'air ma WU (93% - 2.5jour dnas les choux =C )

:)

 

La misère, une BigAdv à 93%....

Share this post


Link to post
Share on other sites
Encore du lourd côté SMP2.

 

-> http://fr.fah-addict.net/news/news-0-236+s...eta-ouverte.php

 

Il faut mettre l'option Advmethods dans la configuration du client ou dans le raccourci.

 

Au passage je note qu'il faut retourner plus de 80% de ses WU SMP A2 dans la deadline pour avoir le bonus.

 

:mellow:

 

 

:)

 

La misère, une BigAdv à 93%....

 

ouf la WU est repartie sur la debian (j'ai pas beaucoup de point bonus mais bon... le principale, c'est que la WU soit repartie)

par contre, avec une debian fraichement installé, j'ai l'impression que ça tourne moins bien que sur la ubuntu :/

41min contre 38 :C

 

Je regarde ce soir pour le nouveau client smpA2, ça devrait mieux correspondre à ma machine que la bigadv

Share this post


Link to post
Share on other sites

C'est vrai que tu as peu de marge de sécurité mais avec le bonus ça reste plus intéressant niveau point que le SMP "classique".

 

Enfin avec SMP2 et son nouveau core qui introduit la notion de bonus ça risque d'être intéressant en effet.

 

Sinon une précision concernant SMP2 et son core A3 -> http://folding.mesdiscussions.net/foldingh...1_38.htm#t28316

 

Il semble aussi qu'avec ce nouveau core le client SMP Windows reprend des couleurs et devient plus intéressant que de plier sous Linux en machine virtuelle.

Share this post


Link to post
Share on other sites

Plop,

 

Foo, j'ai un pti soucis avec mon client folding

en partant en vac, j'avais migrer vers le client 6.29, et j'ai laisser pisser.

fah6 -smp 8 -bigadv

 

en rentrant, je regarge mes stat et ça correspond bien avec ~55kpts tout les 3jours.

 

mais

en regardant mes log de fah, le client ne tourne que sur 4 core (au lieu des 8...) et ça tourne même pas a 100% !!!!! (et c'et encore le core A1)

je bouce 1% en 15min ~ soit la wu en 1jours et qq, c'est enorme!!!!! et je comprend pas pourquoi..

 

1865 nico 39 19 184m 133m 1876 S 98 1.1 0:17.04 FahCore_a1.exe

1866 nico 39 19 141m 92m 1680 S 51 0.8 0:08.24 FahCore_a1.exe

1867 nico 39 19 140m 90m 1680 S 39 0.8 0:06.53 FahCore_a1.exe

1868 nico 39 19 138m 89m 1692 S 31 0.7 0:05.27 FahCore_a1.exe

1350 root 20 0 222m 81m 23m S 4 0.7 0:11.96 Xorg

 

J'ai lu par ci par la que les stats de folding ont changé, nouvelle machine, etc mais je comprend pas trop pourquoi j'ai des stats que tout les 3jours alors que je boucle 1wu par jour~

 

Depuis ce matin, j'ai changé ma ligne de commande vers fah6 -smp 8 -bigadv -advmethods -forceasm

ça devrait finir la wu et j'espere regler mes soucis :/

 

1 - tu aurais une idée pour le coup des stats?

2 - tu aurais une idée sur le coup du smp 8 qui ne tourne que sur 4core?

 

Merci d'avance

Edited by pat1ent00

Share this post


Link to post
Share on other sites

Oula tu as chopé du A1 sur Linux....

 

Il est foireux ce core et les WU qui tournent dessus ne mangent pas toutes les ressources, de plus il est natif 4 cores je crois.

 

Sinon niveau temps bah rien d'anormal. Le A1 est pas performant pour 2 sous donc 24H pour un CPU à la fréquence de ton CPU ça me parait normal.

 

Ce qui est étrange c'est que sous Linux tu devrais choper du A2 bien plus performant. Ensuite si tu chopes pas de BigAdv ça veut dire que Stanford n'en a pas de dispo au moment ou tu en as demandé.

 

Avec le flag Advmethos tu devrais aussi voir passer le core A3.

Share this post


Link to post
Share on other sites

plop,

 

ça va beaucoup mieux, ça a fini la wu et c'est passé a du core A3 a 800% =D

 

2635 nico 39 19 569m 95m 2476 S 789 0.8 3149:08 FahCore_a3.exe

 

 

par contre, je pense que je suis out pour la deadine, 1% en 1h05 ~ :/

je vais repasser en mode smp classique apres ;)

 

 

NIco

Share this post


Link to post
Share on other sites

1H pour 1% !!!

 

Il y a un problème. Les 8 coeurs sont bien utilisés?

 

C'est absolument pas normal sur une conf comme la tienne...

Share this post


Link to post
Share on other sites

ca va mieux en fait, beaucoup mieux => 4min /1%

 

j'avais surement un process qui bouffait, surement une page avec du flash ouverte :/ j'ai pas encore trouvé ce qui clochait

 

cette nuit =>

[05:01:41] Completed 10000 out of 500000 steps (2%)

[06:07:31] Completed 15000 out of 500000 steps (3%)

[07:13:24] Completed 20000 out of 500000 steps (4%)

[08:16:36] Completed 25000 out of 500000 steps (5%)

[09:21:45] Completed 30000 out of 500000 steps (6%)

 

 

apres avoir fermé firefox..

[12:26:43] Completed 250000 out of 500000 steps (50%)

[12:30:39] Completed 255000 out of 500000 steps (51%)

[12:34:35] Completed 260000 out of 500000 steps (52%)

[12:38:30] Completed 265000 out of 500000 steps (53%)

[12:42:26] Completed 270000 out of 500000 steps (54%)

 

donc c'est pas mal finalement, je suis au même niveau que e core A2 (sauf que leA3 ne creer qu'un seul process

on va vvoir ce que donne les prochaine WU, ça ressemble pas a une big adv

Share this post


Link to post
Share on other sites

Bon ça recommence.... le client bloqué a 700% avec les 1% depassant 2h ;)

 

Je me demande si le client aime la mise en veille en fait car j'avais tout fermé (firefox-thunderbird and co), peut être qu'il y a un downclock qq part que le pc est au repos

en tout cas ça m'énerve gentiment, j'avais pas ce "bug" avec les autres clients

Share this post


Link to post
Share on other sites

Même si l'ESIT des CPU est activé ils ne devraient jamais entrer dans ce mode.

 

Pas normal. C'est le core A3 qui est utilisé?

 

Si oui il faut que je remonte ce bug à un modo du forum officiel car le coreA3 est en phase de validation. Peut-être que tu es tombé sur un bug.

 

PS : si tu repasses par là va faire un tour ici -> http://forum.pcperf.eu/index.php?s=&am...ost&p=14947

Share this post


Link to post
Share on other sites

ouaip j'utilise le core A3 - c'est peut etre une cooincidence, mais ça n'arrive que la nuit quand je ne travaile pas dessus

si ça peut aider, j'avais des mise a jour prioritaire a faire, la fleche rouge ;) mais j'attendais la fin de la wu pour les faires....

 

ps: je regarde le pb de compil du kernel

Share this post


Link to post
Share on other sites

Writing final coordinates.

[15:37:38] Completed 500000 out of 500000 steps (100%)

 

Average load imbalance: 8.0 %

Part of the total run time spent waiting due to load imbalance: 1.8 %

 

 

NOTE: 7 % of the run time was spent communicating energies,

you might want to use the -gcom option of mdrun

 

 

Parallel run - timing based on wallclock.

 

NODE (s) Real (s) (%)

Time: 37516.086 37516.086 100.0

10h25:16

(Mnbf/s) (GFlops) (ns/day) (hour/ns)

Performance: 161.885 10.744 2.303 10.421

 

gcq#0: Thanx for Using GROMACS - Have a Nice Day

 

 

 

si ça peut aider, voici le message a a fin de la WU, je ne sais pas du tout a quoi ça correspond

mais le "imbalance" me pareait etrange ;)

Share this post


Link to post
Share on other sites

En effet la valeur de imbalance est très élevée, trop.

 

Moi je tourne dans les 0,4% je crois. A vérifier.

 

Cette valeur indique le temps perdu par le CPU en communications interprocess / interthreads.

 

Tu as bien revérifié qu'aucune autre appli ou processus ne mange des ressources?

Share this post


Link to post
Share on other sites

une ptite question pour les habitués des clients linux ;

rien à voir avec les bigadv , mais pour un client SMP 6.29 sur une 9.10 64b , est-ce que 1024Mo de RAM sont suffisant ?

en fait j' ai 2*1024 sur mon PC , j' ai mis 1024 pour ma VM linux (et 1024 pour mon seven "hôte") ça risque d' être juste pour plier sous linux , non ?

Share this post


Link to post
Share on other sites

Oui ça devrait suffire.

 

Si je dis pas de bêtise le client avec le core A3 prend dans les 400Mo de RAM max.

 

A confirmer.

 

Pat1ent00 si tu passes par là.

Share this post


Link to post
Share on other sites

nico@blackight:~/Bureau$ top -p15410

 

top - 20:27:34 up 6 days, 12:12, 3 users, load average: 12.50, 12.43, 12.36

Tasks: 1 total, 0 running, 1 sleeping, 0 stopped, 0 zombie

Cpu(s): 0.5%us, 0.0%sy, 99.4%ni, 0.0%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st

Mem: 12332536k total, 1852180k used, 10480356k free, 171016k buffers

Swap: 9936160k total, 0k used, 9936160k free, 887700k cached

 

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND

15410 nico 39 19 557m 93m 2464 S 794 0.8 1387:40 FahCore_a3.exe

 

 

la je suis a 0.8% de ram soit environ 100mb de ram (j'ai 12gb de ram)

ce qui me parait etrangement peu ,je susi pas encore tombé sur une bigadv=> donc c'est le smp classique

Share this post


Link to post
Share on other sites

un truc bien étrange qui m' arrive : quand je lance le SMP dans ma VM linux il y a la charge du GPU (client graphique sous windobe "hote") qui se met à osciller , alors que c' est à fond jusque là ;)

 

du coup je me dmande si c est vraiment bénéf niveau production , surtout que le client GPU produit beaucoup plus chez moi . . .

 

allez zou , j arrete avec mes question existentielles et m' en vais faire des recherches là dessus ; a+

 

ps: merci pour les renseignements pour la ram ;)

 

 

edit : bon , finalement tout semble normal , j' avais pas pensé que certains travaux gpu ne solicite plus la cg à 100% .

pour rallonger la durée de vie des cg peut -etre ....

Edited by ol' rem

Share this post


Link to post
Share on other sites
Writing final coordinates.

[15:37:38] Completed 500000 out of 500000 steps (100%)

 

Average load imbalance: 8.0 %

Part of the total run time spent waiting due to load imbalance: 1.8 %

 

 

NOTE: 7 % of the run time was spent communicating energies,

you might want to use the -gcom option of mdrun

 

 

Parallel run - timing based on wallclock.

 

NODE (s) Real (s) (%)

Time: 37516.086 37516.086 100.0

10h25:16

(Mnbf/s) (GFlops) (ns/day) (hour/ns)

Performance: 161.885 10.744 2.303 10.421

 

gcq#0: Thanx for Using GROMACS - Have a Nice Day

 

 

 

si ça peut aider, voici le message a a fin de la WU, je ne sais pas du tout a quoi ça correspond

mais le "imbalance" me pareait etrange ;)

Je reviens sur cette histoire de imbalance.

 

Sur BigAdv j'ai 0,4% de load imbalance mais sur les WU qui utilisent le core A3 je suis à 9,9% !!

 

Donc ton score n'est pas anormal apparement.

 

Edit : il semble qu'avec le core A3 en SMP classique j'ai le même phénomène que toi.

Share this post


Link to post
Share on other sites

Une mise à jour du core A3 -> http://fr.fah-addict.net/news/news-0-269+m...ersion-2-17.php

 

Comme précisé dans la news si vous souhaitez la faire manuellement il faut le faire entre 2 WU.

 

Autrement elle se fera automatiquement dès que le client téléchargera une WU nécessitant le core A3.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...