Jump to content
PcPerf.fr
Sign in to follow this  
cyb

Utilisation processeur sur quad core

Recommended Posts

arf juste un truc

 

mes quatre core tourne a 25 % chacun esct ce normal ??

Share this post


Link to post
Share on other sites

:) sacré cyb! c'est un client milti core que tu as installé, donc il fait travailler les 4 cores de ton CPU, et 4 fois 25 ça fait 100!

Me trompe-je? :)

Share this post


Link to post
Share on other sites
:) sacré cyb! c'est un client milti core que tu as installé, donc il fait travailler les 4 cores de ton CPU, et 4 fois 25 ça fait 100!

Me trompe-je? :)

 

mais je ne connais pas technologie des 4cores.

 

je pensait que c'est 4 core bien distinc qui pouvais bosser a 100/100 de leur potentiel chacun

 

la j'ai plutot l'impression que c'est la wu qui est divisé en 4 et que chaque core fait 25 % du travail chacun .

 

mais bon si c'est normal j'ai rien dit :)

Share this post


Link to post
Share on other sites
mes quatre core tourne a 25 % chacun esct ce normal ??

 

tu vois ça dans le gestionnaire des taches ?

 

Si oui pour mon dual core avec le client smp les deux cores sont à 100 %

 

Dans ce topic on parles un peu des quad cores en disant qu'il n'utilisent pas entiérement les cores.

 

ps: petit édit du titre du topic

Share this post


Link to post
Share on other sites

ils explique rien du tous en fait :)

 

peu etre qu'il fo mettre plus d'utilisation uc a l'instal de fol smp ??

Share this post


Link to post
Share on other sites

Ce que je voulais dire en mettant le lien vers ce topic c'est que les quad on leurs cores quasiment utilisé à 100%, donc c'est pas normal si ils sont tous les quatre à 25%

 

C'est bien dans le gestionnaire de taches que tu vois ça ?

Share this post


Link to post
Share on other sites

tout a fait 25 % par core et j ai donc mit 100 pour l'utilisation uc a l instal du client smp

 

aurais je du mettre 400 ??? :) mais le programe de prevois que 100 au max ...

 

et je trouve rien sur internet

Share this post


Link to post
Share on other sites

Je sais pas, il faut attendre qu'un autre utilisateur de quad core passes par ici

Share this post


Link to post
Share on other sites

oué j'espere que foo- fight a une reponse ...

 

ca me ferait aller 4 fois plus vite arff

Share this post


Link to post
Share on other sites

je vient de faire un test rendu sur mon log de dessins et effectivement il ne prend que 25 % de resource cpu pour calculer l'image ..

Share this post


Link to post
Share on other sites

moi perso j'ai un dual core, et en fait pour verifier s'il bosse bien à 100%, il faut regarder dans le gestionnaire de tâches windos (ctrl-alt-suppr)

au niveau des performances, tu as les fenêtres d'utilisation processeurs qui sont bien à 100%, par contre dans l'onglet "processus" il y a plusieurs F@h qui ne tournent pas à 100% mais plutôt 19/20% et 30/27% en fonction de l'utilisation du processeur, d'ou la confusion de ma réponse au premier post de cyb! ;-)

Share this post


Link to post
Share on other sites
moi perso j'ai un dual core, et en fait pour verifier s'il bosse bien à 100%, il faut regarder dans le gestionnaire de tâches windos (ctrl-alt-suppr)

au niveau des performances, tu as les fenêtres d'utilisation processeurs qui sont bien à 100%, par contre dans l'onglet "processus" il y a plusieurs F@h qui ne tournent pas à 100% mais plutôt 19/20% et 30/27% en fonction de l'utilisation du processeur, d'ou la confusion de ma réponse au premier post de cyb! ;-)

 

ahh chui pas tous seul alors arff :?

Share this post


Link to post
Share on other sites

ba alors c'est pas du vrais quad alors c'est un dual hyper treading lol

Share this post


Link to post
Share on other sites

Ok concernant le taux de charge du CPU avec le client SMP :

 

1) Que l'on soit sous Dual ou Quad cores il y a 4 processus qui tournent en même temps.

 

2) Le taux de charge du CPU sur un CPU multi-cores dépend de la WU traitée mais on peut remarquer en pratique que les CPU dual core sont toujours utilisés à 100% alors que dans le cas dans quad core la charge varie de 65 à 95%.

 

Précision : quand je parle de charge CPU sur un dual ou quad core je parle de la charge moyenne sur l'ensemble des cores avec le réglage de la charge CPU à 100% lorsque l'on installe le client.

 

De mon expérience perso voici ce que je peux dire : avec un dual core les 2 coeurs sont à 100%, peut importe la WU. Avec un quad cores la charge de chaque coeur varie de 5 à 95% (avec une moyenne entre 65 et 95% comme dit plus haut) en fonction des WU.

 

Dans ton cas cyb ça me parrait étonant que tu n'ais que 25% sur chaque coeur. Quelle WU traites-tu?

Néanmoins ce n'est pas forcément anormal, il faudra voir si ça fait ça sur toutes les WU que tu traites ou juste sur certaines.

 

A suivre. Tiens nous au jus.

Share this post


Link to post
Share on other sites
Ok concernant le taux de charge du CPU avec le client SMP :

 

1) Que l'on soit sous Dual ou Quad cores il y a 4 processus qui tournent en même temps.

 

2) Le taux de charge du CPU sur un CPU multi-cores dépend de la WU traitée mais on peut remarquer en pratique que les CPU dual core sont toujours utilisés à 100% alors que dans le cas dans quad core la charge varie de 65 à 95%.

 

Précision : quand je parle de charge CPU sur un dual ou quad core je parle de la charge moyenne sur l'ensemble des cores avec le réglage de la charge CPU à 100% lorsque l'on installe le client.

 

De mon expérience perso voici ce que je peux dire : avec un dual core les 2 coeurs sont à 100%, peut importe la WU. Avec un quad cores la charge de chaque coeur varie de 5 à 95% (avec une moyenne entre 65 et 95% comme dit plus haut) en fonction des WU.

 

Dans ton cas cyb ça me parrait étonant que tu n'ais que 25% sur chaque coeur. Quelle WU traites-tu?

Néanmoins ce n'est pas forcément anormal, il faudra voir si ça fait ça sur toutes les WU que tu traites ou juste sur certaines.

 

A suivre. Tiens nous au jus.

 

pour le moment j ai eu que des wu a 500 000 frames et voila donc un screen

 

screenshot012bj2.jpg

Share this post


Link to post
Share on other sites

Quelle protéine tu plies en ce moment?

 

En combien de temps à peut près tu plies une WU avec le client SMP?

Share this post


Link to post
Share on other sites

je plie la 2651 je l ai commencé hier soir et il me reste 50 000 frame donc fini demain matin de bonne heures je pense ou peu etre avant d aller au pieux

 

les autres j ai mit 20 heures a peu prés pour les plier

Share this post


Link to post
Share on other sites
et tu sais si l'utilisation du processeur étais la meme ?

 

exactement la meme 25 % par core.

 

akh ma expliqué qu'en fait ca fonctionne en partage de tache et en gros pour faire le boulot il se mette a 4 soit 25 % de travail a faire pour chacun .

Share this post


Link to post
Share on other sites
et tu sais si l'utilisation du processeur étais la meme ?

 

exactement la meme 25 % par core.

 

akh ma expliqué qu'en fait ca fonctionne en partage de tache et en gros pour faire le boulot il se mette a 4 soit 25 % de travail a faire pour chacun .

 

 

c'est bien ce que je disai..... :shock:

Share this post


Link to post
Share on other sites
et tu sais si l'utilisation du processeur étais la meme ?

 

exactement la meme 25 % par core.

 

akh ma expliqué qu'en fait ca fonctionne en partage de tache et en gros pour faire le boulot il se mette a 4 soit 25 % de travail a faire pour chacun .

Pas chez moi, si tu relis bien ce que j'ai écrit, avec mon quad core j'ai à un instant 't' 2 cores à 100%, un troisième à 50% et un quatrième à 25% par exemple soit un taux de charge CPU d'environ 69%.

Il faut vérifier avec les temps que tu donnes pour plier la p2651.

Je vais creuser la question car il y a quleque chose qui cloche dans tout ça.

Share this post


Link to post
Share on other sites
moi perso j'ai un dual core, et en fait pour verifier s'il bosse bien à 100%, il faut regarder dans le gestionnaire de tâches windos (ctrl-alt-suppr)

au niveau des performances, tu as les fenêtres d'utilisation processeurs qui sont bien à 100%, par contre dans l'onglet "processus" il y a plusieurs F@h qui ne tournent pas à 100% mais plutôt 19/20% et 30/27% en fonction de l'utilisation du processeur, d'ou la confusion de ma réponse au premier post de cyb! ;-)

 

par rapport à ce que j'écrivais plus haut, vois tu aussi les quatre cores en utilisation dans la fenêtre du gestionnaire des tâches?, (au niveau de l'onglet "utilisation processeur") Et si oui, à combien sont ils? en théorie ils doivent être à 100%

Share this post


Link to post
Share on other sites

Si c'est à moi que tu poses la question hardisk la réponse est oui.

 

Je vais vérifier ce soir mais je crois que le % utilisé par un processus est est proportionnel au % total de ressources de CPU. Dans ce cas le fait que cyb voit 25% pour chacun de ces processus est normal. Mais alors il devrait voir les 4 cores à 100% dans le gestionnaire de tâches (les 4 graphs).

 

Je vérifie ça ce soir chez moi.

Share this post


Link to post
Share on other sites
Si c'est à moi que tu poses la question hardisk la réponse est oui.

 

Je vais vérifier ce soir mais je crois que le % utilisé par un processus est est proportionnel au % total de ressources de CPU. Dans ce cas le fait que cyb voit 25% pour chacun de ces processus est normal. Mais alors il devrait voir les 4 cores à 100% dans le gestionnaire de tâches (les 4 graphs).

 

Je vérifie ça ce soir chez moi.

 

voilà c'est ça que je dis moi! :shock:

Share this post


Link to post
Share on other sites
moi perso j'ai un dual core, et en fait pour verifier s'il bosse bien à 100%, il faut regarder dans le gestionnaire de tâches windos (ctrl-alt-suppr)

au niveau des performances, tu as les fenêtres d'utilisation processeurs qui sont bien à 100%, par contre dans l'onglet "processus" il y a plusieurs F@h qui ne tournent pas à 100% mais plutôt 19/20% et 30/27% en fonction de l'utilisation du processeur, d'ou la confusion de ma réponse au premier post de cyb! ;-)

 

par rapport à ce que j'écrivais plus haut, vois tu aussi les quatre cores en utilisation dans la fenêtre du gestionnaire des tâches?, (au niveau de l'onglet "utilisation processeur") Et si oui, à combien sont ils? en théorie ils doivent être à 100%

 

screenshot012bj2.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...